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Disclosure:
Connections offers a comprehensive view of the investment landscape surrounding stocks, enabling investors to explore related instruments and strategies; 
however, users should conduct their own research and consider market risks before making investment decisions.

Futures, event contracts and forecast contracts are not suitable for all investors. Before trading these products, please read the CFTC Risk Disclosure. For a 
copy visit our Warnings and Disclosures Page.

Interactive Brokers LLC is a CFTC-registered Futures Commission Merchant and a clearing member and affiliate ofForecastEx LLC (“ForecastEx”). 
ForecastEx is a CFTC-registered Designated Contract Market and Derivatives ClearingOrganization. Interactive Brokers LLC provides access to ForecastEx 
forecast contracts for eligible customers. InteractiveBrokers LLC does not make recommendations with respect to any products available on its platform, 
including thoseoffered by ForecastEx.

Forecast Contracts are only available to eligible clients of Interactive Brokers LLC, Interactive Brokers Canada Inc.,Interactive Brokers Hong Kong Limited, 
Interactive Brokers Ireland Limited and Interactive Brokers Singapore Pte. Ltd.Forecast Contracts on US election results are only available to eligible US 
residents. 

Interactive Brokers LLC is a member of NYSE FINRA SIPC
Interactive Brokers Canada Inc - Is a member of the Canadian Investment Regulatory Organization (CIRO) and Member - Canadian Investor Protection Fund 
Interactive Brokers (U.K.) Limited is authorised and regulated by the Financial Conduct Authority. FCA Register Entry Number 208159

Interactive Brokers Ireland Limited is regulated by the Central Bank of Ireland. CBI, reference number C423427

Interactive Brokers Australia Pty. Ltd. - ABN 98 166 929 568 is licensed and regulated by the Australian Securities and Investments Commission AFSL: 453554 

Interactive Brokers Singapore Pte. Ltd. - Is licensed and regulated by the Monetary Authority of Singapore. MAS, Licence No. CMS100917

Interactive Brokers Hong Kong Limited is regulated by the Hong Kong Securities and Futures Commission, and is a member of the SEHK and the HKFE 

Interactive Brokers India Pvt. Ltd. member: NSE, BSE, SEBI. Regn. No. SEBI Registration No. INZ000217730; NSDL: IN-DP-NSDL-301-2008

As with all investments, your capital is at risk



Disclosure:
Options involve risk and are not suitable for all investors. For information on the uses and risks of options,  you can obtain a copy of the Options Clearing 
Corporation risk disclosure document titled  Characteristics and Risks of Standardized Options or by calling (312) 542-6901.

Futures are not suitable for all investors. The amount you may lose may be greater than your initial investment. Before trading futures, please read the 
CFTC Risk Disclosure. For a copy visit your local Interactive Brokers Website. 

Security futures involve a high degree of risk and are not suitable for all investors. The amount you may lose may be greater than your initial investment. 
Before trading security futures, please read the Security Futures Risk Disclosure Statement. For a visit copy your local Interactive Brokers Website. 

There is a substantial risk of loss in foreign exchange trading. The settlement date of foreign exchange trades can vary due to time zone differences and bank 
holidays. When trading across foreign exchange markets, this may necessitate borrowing funds to settle foreign exchange trades. The interest rate on 
borrowed funds must be considered when computing the cost of trades across multipssle markets.

The Order types available through Interactive Brokers Trader Workstation are designed to help you limit your loss and/or lock in a profit. Market conditions and 
other factors may affect execution.  In general, orders guarantee a fill or guarantee a price, but not both. In extreme market conditions, an order may either be 
executed at a different price than anticipated or may not be filled in the marketplace.

There is a substantial risk of loss in trading futures and options. Past performance is not indicative of future results. 

Any stock, options or futures symbols displayed are for illustrative purposes only and are not intended to portray recommendations.

IRS Circular 230 Notice: These statements are provided for information purposes only, are not intended to constitute tax advice which may be relied upon to 
avoid penalties under any federal, state, local or other tax statutes or regulations, and do not resolve any tax issues in your favor.

Interactive Brokers LLC is a member of NYSE FINRA SIPC
Interactive Brokers Canada Inc - Is a member of the Canadian Investment Regulatory Organization (CIRO) and Member - Canadian Investor Protection Fund 

Interactive Brokers (U.K.) Limited is authorised and regulated by the Financial Conduct Authority. FCA Register Entry Number 208159

Interactive Brokers Ireland Limited is regulated by the Central Bank of Ireland. CBI, reference number C423427

Interactive Brokers Australia Pty. Ltd. - ABN 98 166 929 568 is licensed and regulated by the Australian Securities and Investments Commission AFSL: 453554 

Interactive Brokers Singapore Pte. Ltd. - Is licensed and regulated by the Monetary Authority of Singapore. MAS, Licence No. CMS100917

Interactive Brokers Hong Kong Limited is regulated by the Hong Kong Securities and Futures Commission, and is a member of the SEHK and the HKFE 

Interactive Brokers India Pvt. Ltd. member: NSE, BSE, SEBI. Regn. No. SEBI Registration No. INZ000217730; NSDL: IN-DP-NSDL-301-2008

As with all investments, your capital is at risk

https://www.theocc.com/Company-Information/Documents-and-Archives/Options-Disclosure-Document
https://www.interactivebrokers.com/Universal/servlet/Registration.formSampleView?file=registration_1/cftc_risk_disclosure.html
https://www.nfa.futures.org/members/member-resources/files/security-futures-disclosure.pdf
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General 
Tools
New Window -> General Tools
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Order Entry

New Window -> General Tools -> Order Entry

 Interactive, Simplified, & Rapid
Styles

 One Click Access to Advanced
Trading Tools

 Attach Bracket Orders, OCOs, &
Hedges

 One Click Access to Order Types

1. Any recommendations
.2. Source: TWStrading symbols, entities or investment products displayed are for illustrative purposes
only and are not intended to portray 
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Monitor Panel: Portfolio

New Window -> General Tools -> Portfolio

 Automatically Populates with
Positions

 Multiple Sortable Categories

 Over 600 Data Columns

 Key Metrics Displayed

1. Any trading symbols, entities or investment products displayed are for illustrative purposes only 
and are not intended to portray recommendations
2. Source: TWS
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Monitor Panel: Watchlist

New Window -> General Tools -> Watchlist

 Multiple Sortable Categories

 Over 600 Data Columns

 Create Orders Through Color
Grouping Feature

 Available For Display Across All
Platforms

1. Any trading symbols, entities or investment products displayed are for illustrative purposes only and are
not intended to portray recommendations
2. Source: TWS
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Alerts

New Window -> General Tools -> Alerts

 Price, Margin Cushion, Volume,
Shortable Shares, & More

 Set For Multiple Conditions

 Deliver via email, SMS, Pop-Up,
and Flash Row

1. Source: TWS
2. Trading on margin is only for experienced investors with high risk tolerance. You may lose more than your initial
investment
3. Any trading symbols, entities or investment products displayed are for illustrative purposes only and are not
intended to portray recommendations
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Market Depth (Level II)

New Window -> General Tools -> Market Depth (Level II)

 Order Book Visibility

 Real-Time Liquidity Analysis

 Bid-Ask Spreads Beyond the
NBBO

 Order Imbalance Detection

1. Source: TWS
2. Any trading symbols, entities or investment products displayed are for illustrative purposes only and are not
intended to portray recommendations
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Market Depth (Level II)

New Window -> General Tools -> Market Depth (Level II)

 Order Book Visibility

 One Click Trading

 Custom Order Presets

 Use Hotkeys and Buttons

1. Source: TWS
2. Any trading symbols, entities or investment products displayed are for illustrative purposes only and
are not intended to portray recommendations
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Charts

New Window -> General Tools -> Charts

 Advanced and Traditional

 Add Studies

 Add Annotations

 Create Orders Directly From Charts

1. Source: TWS
2. Any trading symbols, entities or investment products displayed are for illustrative purposes only 
and are not intended to portray recommendations
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Scanners

New Window -> General Tools -> Scanners

 Mosaic Market Scanner

 Advanced Market Scanner

 Bond Scanner

 Complex  Orders & Trade Scanner

 Editable Filters

1. Source: TWS
2. Any trading symbols, entities or investment products displayed are for illustrative purposes only and are not
intended to portray recommendations



Information 
System
New Window -> Information System
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Fundamental Explorer

New Window -> Information System -> Fundamental Explorer

 30K+ Companies Covered
Worldwide

 300+ Data Points per Company

 5.5K+ Analyst Ratings from
TipRanks

1. Source: TWS
2. Any trading symbols, entities or investment products displayed are for illustrative purposes only 
and are not intended to portray recommendations
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Connections

New Window -> Information System -> Connections

 Peer Companies

 Alternative Investments

 Investment Themes

 Option Strategies

1. Source: TWS
2. Any trading symbols, entities or investment products displayed are for illustrative purposes
only and are not intended to portray recommendations
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Investment Themes

New Window -> Information System -> Investment Themes

 Coverage for the S&P1500

 Search by Theme or Company

 Unlock New Ideas

 Research Company’s
 Geographic Exposure
 Brands and Products
 Competitors

1. Source: TWS
2. Any trading symbols, entities or investment products displayed are for illustrative purposes only and are
not intended to portray recommendations
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Discover Tool

New Window -> Information System -> Discover

 Acuity

 Estimize

 EVA Dashboard

 Illio

 ORATS Backtester

 TipRanks

 Trading Central

1. Source: TWS
2. Any trading symbols, entities or investment products displayed are for illustrative purposes
only and are not intended to portray recommendations
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Calendar

New Window -> Information System -> Calendar

 Event Calendar

 Economic Events

 Portfolio Dividends

 Corporate Events

 US IPO

 Corporate Actions

1. Source: TWS
2. Any trading symbols, entities or investment products displayed are for illustrative purposes only 
and are not intended to portray recommendations
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News

New Window -> Information System -> News

 Portfolio News

 Watchlist News

 Advanced Search

 AI Summaries

 Upcoming Events

1. Source: TWS
2. Any trading symbols, entities or investment products displayed are for illustrative purposes
only and are not intended to portray recommendations



Option 
Tools
New Window -> Option Tools
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Option Chains

New Window -> Option Tools -> Option Chains

 Adjustable Data Columns
 Volatility
 Greeks

 Pricing

 Adjustable Strike Display

 Tab & List View

1. Options involve risk and are not suitable for all investors. Multiple leg strategies, including spreads, will incur multiple 
transaction costs.
2. Source: TWS
3. Any trading symbols, entities or investment products displayed are for illustrative purposes only and are not intended
to portray recommendations
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Strategy Builder

New Window -> Option Tools -> Advanced Option Tools -> Strategy Builder

 Adjustable Data Columns
 Volatility
 Greeks

 Pricing

 Adjustable Strike Display

 Tab & List View

1. Options involve risk and are not suitable for all investors. Multiple leg strategies, including spreads, will incur multiple 
transaction costs.
2. Source: TWS
3. Any trading symbols, entities or investment products displayed are for illustrative purposes only and are not intended to
portray recommendations
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Probability Lab

New Window -> Option Tools -> Option Analysis Tools -> Probability Lab

 Distribution Curve
Visualization

 Custom Probability Scenario
Analysis

 Strategy Performance Chart

 Enter Orders Directly

1. Options involve risk and are not suitable for all investors. Multiple leg strategies, including spreads, will
incur multiple transaction costs.
2. Source: TWS
3. Any trading symbols, entities or investment products displayed are for illustrative purposes only and are
not intended to portray recommendations
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Option Strategy Lab

New Window -> Option Tools -> Option Analysis Tools -> Option Strategy Lab

 Custom Strategy
Screener

 Scenario Analysis

 Strategy Performance
Comparison

 Enter Orders Directly

1. Options involve risk and are not suitable for all investors. Multiple leg strategies, including spreads, will incur
multiple transaction costs.
2. Source: TWS
3. Any trading symbols, entities or investment products displayed are for illustrative purposes only and are not
intended to portray recommendations
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Rollover Options

New Window -> Option Tools -> Advanced Option Tools -> Rollover Options

 Custom Roll Parameters

 Multi-Contract Roll
Optimization

 Calendar Spread Pricing

1. Options involve risk and are not suitable for all investors. Multiple leg strategies, including spreads, will
incur multiple transaction costs.
2. Source: TWS
3. Any trading symbols, entities or investment products displayed are for illustrative purposes only and
are not intended to portray recommendations
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Write Options

New Window -> Option Tools -> Advanced Option Tools -> Write Options

 Systematic Order
Creation

 Cover Long and Short
Positions

 Protect Long and Short
Positions

 Send Multiple Orders
1. Options involve risk and are not suitable for all investors. Multiple leg strategies, including spreads, will incur multiple 
transaction costs.
2. Source: TWS
3. Any trading symbols, entities or investment products displayed are for illustrative purposes only and are not intended
to portray recommendations
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Volatility Lab

New Window -> Option Tools -> Advanced Option Tools -> Volatility Lab

 Compare Implied and
Historic Volatility

 View Multi-Expiration Skew

 View Skew Over Time

 Compare Volatility Between
Industry Competitors

1. Options involve risk and are not suitable for all investors. Multiple leg strategies, including spreads, will
incur multiple transaction costs.
2. Source: TWS
3. Any trading symbols, entities or investment products displayed are for illustrative purposes only and are
not intended to portray recommendations



Education
New Window -> Education
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IBKR Campus

New Window -> Education -> Video Tutorials

 Hundreds of Videos on
Trading Platform Tools,
Trading Instruments,
Economic, and
Fundamentals



Other 
Tools
New Window -> Other Tools
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Rebalance Portfolio

New Window -> Other Tools -> Portfolio Tools -> Rebalance Portfolio

 Define Target Positions

 Submit Basket of Trades

 Supports Orders for
Multiple Instruments and
Regions

1. Source: TWS
2. Any trading symbols, entities or investment products displayed are for illustrative purposes only 
and are not intended to portray recommendations



30

Rebalance Portfolio

New Window -> Other Tools -> Portfolio Tools -> Risk Navigator

 Real-Time Risk
Management

 Monitor Margin Effects of
Opening/Closing Positions

 Test Effects of Pricing and
Volatility Moves

1. Source: TWS
2. Any trading symbols, entities or investment products displayed are for illustrative purposes
only and are not intended to portray recommendations
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Accumulate/Distribute

New Window -> Other Tools -> More Advanced Tools -> Accumulate/Distribute

 Stealth Order Execution

 Customizable Size and
Timing

 Conditional Execution Logic

 Multi-Strategy Management

 Real-Time Progress
Management

1. Source: TWS
2. Any trading symbols, entities or investment products displayed are for illustrative purposes only and are not
intended to portray recommendations
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BasketTrader

New Window -> Other Tools -> More Advanced Tools -> BasketTrader

 Real-Time Execution
Monitoring

 Customizable Display
Configuration

 Flexible Order Parameters

 Spreadsheet Integration

1. Source: TWS
2. Any trading symbols, entities or investment products displayed are for illustrative
purposes only and are not intended to portray recommendations
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ScaleTrader

New Window -> Other Tools -> More Advanced Tools -> ScaleTrader

 Automated Price Scaling

 Pairs Trading Functionality

 Integrated Profit-Taking Orders

 Position Restoration Capability

 Multiple Products Supported

1. Source: TWS
2. Any trading symbols, entities or investment products displayed are for illustrative purposes only and
are not intended to portray recommendations
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For Your Reference

 TWS for Beginners - LINK

 Discover Tool - LINK

 TWS Option Tools - LINK

 IBKR’s Risk Navigator – LINK

 TWS Algos – LINK

 TWS Advanced Trading Tools - LINK

Presentations@Interactivebrokers.com

https://www.interactivebrokers.com/campus/trading-course/tws-for-beginners/
https://www.interactivebrokers.com/campus/trading-course/discover-tool/
https://www.interactivebrokers.com/campus/trading-course/tws-option-tools/
https://www.interactivebrokers.com/campus/trading-course/ibkrs-risk-navigator/
https://www.interactivebrokers.com/campus/trading-course/tws-algos/
https://www.interactivebrokers.com/campus/trading-course/advanced-trading-tools/
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